Systemback 1.9.3 per Debian 9 Ubuntu 17-10 18-04

Systemback 1.9.3 per Debian 9 Ubuntu 17-10 18-04

Systemback 1.9.3 per Debian 9 Ubuntu 17-10 18-04

Nuovo aggiornamento per Systemback che arriva alla versione 1.9.3, aggiungendo i pacchetti e la compatibilità con Ubuntu 17-10 ed Ubuntu 18-04. In questa versione, oltre a qualche vezzo, ed alcuni bug fix, ho aggiunto anche il supporto per SSD NVMe, anche se al momento funziona meglio se si ha già una partizione pronta all'uso. Tenendo conto che è un lavoro che faccio a tempo perso ogni feed e commento saranno bene accetti.

DOWNLOAD SYSTEMBACK-1.9.3

DOWNLOAD SOURCE

poi:

$ cd Download/
$ tar xvf systemback-install_pack-1.9.3.tar.xz
$ cd systemback-install_pack-1.9.3/
$ sudo ./install.sh

Systemback 1.9.3 per Debian 9 Ubuntu 17-10 18-04

enjoy 😉

 

Post simili (quasi):

7 pensieri riguardo “Systemback 1.9.3 per Debian 9 Ubuntu 17-10 18-04”

  1. Vivaldi 1.95.1077.60 Vivaldi 1.95.1077.60 GNU/Linux x64 GNU/Linux x64
    Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.189 Safari/537.36 Vivaldi/1.95.1077.60

    Ma su linux mint non và ?
    Sempre mi cerca libqt5core5a(>=5.9.0125 beta)

  2. Firefox 59.0 Firefox 59.0 GNU/Linux x64 GNU/Linux x64
    Mozilla/5.0 (X11; Linux x86_64; rv:59.0) Gecko/20100101 Firefox/59.0

    prova ad installare manualmente libqt5core5a. Io l'ho testato solo su Debian 9/10 ed Ubuntu 17-10 e 18-4

  3. Vivaldi 1.95.1077.60 Vivaldi 1.95.1077.60 GNU/Linux x64 GNU/Linux x64
    Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.189 Safari/537.36 Vivaldi/1.95.1077.60

    Ho tentato e mi cerca 

    libdouble-conversion1(>=2.0.0)

    provata ad installarla e mi dicelibdouble-conversion1v5 viola il conflitto del pacchetto esistente libdoubleconversioni 1

     

  4. Vivaldi 1.95.1077.60 Vivaldi 1.95.1077.60 GNU/Linux x64 GNU/Linux x64
    Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.189 Safari/537.36 Vivaldi/1.95.1077.60

    Niente da fare, sempre conflitti e non arrivo alla fine mai ad installare systemback

  5. Vivaldi 1.95.1077.60 Vivaldi 1.95.1077.60 GNU/Linux x64 GNU/Linux x64
    Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.189 Safari/537.36 Vivaldi/1.95.1077.60

    Allora, siccome mint si basa su xenial quindi è consigliabile usare la versione 1.8.402.
    Quindi questa versione 1.9.3 lasciarla così com'è…..

  6. Firefox 59.0 Firefox 59.0 GNU/Linux x64 GNU/Linux x64
    Mozilla/5.0 (X11; Linux x86_64; rv:59.0) Gecko/20100101 Firefox/59.0

    infatti è così, usa la vecchia versione

  7. Firefox 52.0 Firefox 52.0 GNU/Linux x64 GNU/Linux x64
    Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0

    Edmont….su debian 9 funziona alla grande… nessun problema a generare la ISO, nessun problema di installazione.

    OTTIMO LAVORO….fai con calma…. grazie comunque per il tempo che dedichi

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *